Solved

Won't record my mic or any sound even though it shows that it works in the editor/studio

  • 7 March 2020
  • 3 replies
  • 86 views

When I’m in the editor/home page of OBS, the bars on the bottom right move when I talk into the mic or have some sound on like music in the computer, but when i listen to the recording, i don’t hear anything.

icon

Best answer by SecSeaBeast 1 June 2020, 03:15

Hey @PixelTheCheetah,

Can you try the mkv format and see if these audio files can be heard in Sony Vegas or Adobe Premiere?

 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

3 replies

Userlevel 5

Hey there, 

Could you take a screenshot of you advanced audio settings by clicking the gear icon to the upper right of your audio mixer? It’s possible that you do not have the tracks checked properly there to output your audio to the recording. Also, could you take a screenshot of your Streamlabs OBS settings → output for recording? 

Thanks!

I have the same issue, but with twist that my stream can hear me and all my audio sources, but in the recording, the only thing you can hear is my computer desktop playing music. I also have screenshots of settings.

 

 

Userlevel 5

Hey @PixelTheCheetah,

Can you try the mkv format and see if these audio files can be heard in Sony Vegas or Adobe Premiere?

 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!