Solved

streamlabs taking 80% of my performance

  • 22 March 2020
  • 3 replies
  • 419 views

I have run into a problem, I’d love to start streaming, but whenever i have streamlabs just open not even recording, it still takes me from a stable 160+ fps in R6 down to 45~ fps and i cant seem to fix it. I have tried lowering my settings and bitrate, my output res and running in performance mode and nothing seems to fix it.

my rig:
i7-7700 3.6GHz
Prime B250M-A motherboard
GTX 1070 8GB
16GB ram 3700MHz
dont remember PSU

im running NVENC (new) and that didnt help all that much from when i was running (x264).
 

any advice?

icon

Best answer by ghosteez 23 March 2020, 11:50

Hey there @yepsi 

 

Is this including when you’re NOT streaming? You mentioned recording - or do you mean just without stream and recording?

 

Do you have a lot of animated overlays, old sources?

 

Can you try creating a brand new blanks scene collection, not just a scene, an entire collection, add a game capture, and let us know if the FPS drops that bad? 

View original

This topic has been closed for comments

3 replies

Userlevel 7

Hey there @yepsi 

 

Is this including when you’re NOT streaming? You mentioned recording - or do you mean just without stream and recording?

 

Do you have a lot of animated overlays, old sources?

 

Can you try creating a brand new blanks scene collection, not just a scene, an entire collection, add a game capture, and let us know if the FPS drops that bad? 

Hey there @yepsi 

 

Is this including when you’re NOT streaming? You mentioned recording - or do you mean just without stream and recording?

 

Do you have a lot of animated overlays, old sources?

 

Can you try creating a brand new blanks scene collection, not just a scene, an entire collection, add a game capture, and let us know if the FPS drops that bad? 

thank you! i have streamlabs prime, so it goes withhout saying that i’ve tried a fair amount of overlays, i probably had 30+ just laying, i deleted all but 2 and adjusted some smaller settings and now it runs smoothly both offline and online! Just what i was looking for.

Userlevel 5

Hey all, 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!