Solved

Stream will not last longer than 4 mins.

  • 8 February 2020
  • 3 replies
  • 144 views

Hello, 

I am streaming Call of Duty Mobile League and other events recently, and my stream keeps randomly disconnecting. It says attempting to reconnect, but it never does. I am multi streaming to Mobcrush, Twitch, YT and FB. This issue has started in the last couple weeks. I really need some assistance, because it is really affecting my stream numbers. Thank you for your time.

icon

Best answer by SecSeaBeast 31 May 2020, 05:49

Hey all, 

If you are having disconnection issues, please check out this guide linked below as some of these fixes will apply to your issue. You should also try hard resetting your modem.
https://howto.streamlabs.com/streamlabs-obs-19/can-t-go-live-in-streamlabs-obs-here-s-the-fix-50

Also, refresh your connection with Streamlabs following this guide: <https://howto.streamlabs.com/streamlabs-in-general-21/how-to-disconnect-your-streamlabs-account-from-twitch-facebook-youtube-mixer-53> , then log out of Twitch.tv, Streamlabs.com, and all Streamlabs apps, then log back in?

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

3 replies

Userlevel 5

Hi Vigilante_D,

I have a few questions for you. 

1)  Do you use a WiFi connection or cellular data?
2)  If you stream to one platform and do not use multistream, does your stream disconnect?
3) When you are multistreaming and you disconnect do you lose connection to all platforms only a couple/one/?
4) What type of cell phone or tablet do you use?

I have this problem as well! I’d just downloaded stream labs and is on the free version for now. Wanting to try, I streamed unlisted on my YT channel, but it disconnects after 3:55 or so. Is this due to the fact that I am on the free and not the PRO?

If it helps, 

  1. On three trials runs, i used wifi connection
  2. Just one platform, it disconnects 

I am on a MacBook Pro 15” (2016). macOS Catalina 10.15.4, Processor 2.7GHz Quad-Core Intel COre i7. 16GB 2133 MHz LPDDR3. Graphics: Radeon Pro 455 2GB, Intel HD Graphics 530 1536 MB.

 

Thank you in advance!

Userlevel 5

Hey all, 

If you are having disconnection issues, please check out this guide linked below as some of these fixes will apply to your issue. You should also try hard resetting your modem.
https://howto.streamlabs.com/streamlabs-obs-19/can-t-go-live-in-streamlabs-obs-here-s-the-fix-50

Also, refresh your connection with Streamlabs following this guide: <https://howto.streamlabs.com/streamlabs-in-general-21/how-to-disconnect-your-streamlabs-account-from-twitch-facebook-youtube-mixer-53> , then log out of Twitch.tv, Streamlabs.com, and all Streamlabs apps, then log back in?

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!