Solved

Stream is 75% covered in green

  • 20 February 2020
  • 6 replies
  • 117 views

When I try to livestream, most of the screen is covered with just green. Everything looks fine in the editor, too. Help?

What it looks like when livestreaming

 

icon

Best answer by SecSeaBeast 23 May 2020, 02:49

Hey all,

If you are having this issue, please try all the different encoding options found here. https://prnt.sc/sm3xk1

If that does not help please look for updates for Windows, then go through the guide linked below.
https://howto.streamlabs.com/streamlabs-obs-19/crash-on-streamlabs-obs-something-went-wrong-what-happened-and-how-to-fix-this-84

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

6 replies

Userlevel 5

Hey all,

If you are having this issue, please try all the different encoding options found here. https://prnt.sc/sm3xk1

If that does not help please look for updates for Windows, then go through the guide linked below.
https://howto.streamlabs.com/streamlabs-obs-19/crash-on-streamlabs-obs-something-went-wrong-what-happened-and-how-to-fix-this-84

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

whats ths solution???. as i am having same issues

did you know how fix i bro?

Same Issue here. Except the green is opaque black for me. cant figure it out.

whats ths solution. as i am having same issues

Userlevel 5

Hi again GamerAdmin,

After troubleshooting in Discord, were you able to get other encoding options working to test this out?

Thanks