Solved

starting streamlabs obs deletes text files?

  • 8 March 2020
  • 7 replies
  • 141 views

Hi everyone!

well recently install obs streamlabs to take advantage of stream labels and other functions, at first all good, add a stream label for the latest followers, I put the text in label template and voila, it worked, but the next day when the start of obs streamlabs , I see that stream label does not work, I made another one and now there is no label template option, install the stream labels select the folder and well, I give file settins and it does not work.
I have followed all the instructions of the other posts and I have not achieved anything ...
I see that if there is any file in the folder of streamlabels that is in Roaming and start streamlabs obs deletes them.

I've reinstalled everything several times and I've even formatted and it's still the same, what can I do?

 

Thank you very much for your help!

 

icon

Best answer by SecSeaBeast 1 June 2020, 03:31

Hey @Shuuyax,

We have now released a new version of Streamlabs OBS!

 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

7 replies

Userlevel 5

Hey there, 

Could you try to right click your Stream labels application and run it as administrator? If that does not help, try uninstalling your Stream labels application and reinstalling it?

Try these steps as well:

  1. delete the Text Sources you created in your Streaming Software
  2. delete 2 folders: (1) Delete the folder with the text files that was created (The Streamlabels Output Folder) and (2) : %appdata%\Roaming\streamlabels


    Here is the guide on fixing Stream labels as well. 
     

Thanks for answering!

but it doesn't work, the only thing I think is already waiting for the next update to see if I hope it will correct me

Userlevel 6

Could you check out these guides and see if it helps with your issues?

https://howto.streamlabs.com/streamlabs-obs-19/stream-labels-text-overlays-setup-in-streamlabs-obs-5

and

https://howto.streamlabs.com/streamlabs-in-general-21/streamlabels-not-updating-or-launching-here-s-the-fix-51

 

I have tried it too and it remains the same :(
With the streamlabels desktop I click on "file settings" and it does nothing, as if I did not click ...
Anywhere to download previous versions?

 

Thanks for the hepl!

Userlevel 6

Please uninstall the Streamlabels app and then re-install it from here:

https://streamlabs.com/dashboard#/streamlabels

Thank you very much to those who have answered me, but the problem remains, uninstalling and installing it streamlabels does not work either, nor when I click on settings or anything, it does not react, and I do not know how to delete the saved in the cloud (I do not know if I could do it myself or send an email to streamlabs) anyway I will manage with other methods and wait for them to get a new version of OBS streamlabs and see if it is solved.

Thanks again and see you soon!

Userlevel 5

Hey @Shuuyax,

We have now released a new version of Streamlabs OBS!

 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!