Solved

Quest VR Link Cable Recording Error

  • 18 February 2020
  • 3 replies
  • 572 views

 

Trying to use the link cable to stream Quest VR gameplay but anytime I try to go live or hit the record button while the link cable is attached I get this error. As soon as I turn off the headset / unplug it I can stream normally. One response said to try encoding in x264 instead of NVEC but that did not resolve the issue. I can run games fine but when it comes to streaming or even just recording gameplay that error pops up while the link cable is plugged in. My drivers are up to date as well. 

icon

Best answer by SecSeaBeast 1 June 2020, 06:02

Hey all, 

If the previous suggestion did not help, I would suggest you look to see if you can update your drivers related to your VR gear and look for Windows updates. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

3 replies

Userlevel 5

Hi Stratis Status,

This could be due a few things. Could you please follow all the steps in this guide and see if it helps? A lot of common underlying issues are often resolved by following it. 

Thanks!
 

I’m also having an issue with this, and everything is up to date.

It will only happen when using VR, I’ve followed all the info, and settings about this. Normal games will work fine, but VR will cause this error.

Please can there be a fix for this? or a method for a work around,

Userlevel 5

Hey all, 

If the previous suggestion did not help, I would suggest you look to see if you can update your drivers related to your VR gear and look for Windows updates. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!