Solved

Please enter a value less than or equal to 0

  • 28 March 2020
  • 3 replies
  • 138 views

Having a issue were I was able to change the sound on 1 alert but when I do any other ones it says Please enter a value less than or equal to 0. I reset the cache and it is still not working.

icon

Best answer by SecSeaBeast 1 June 2020, 03:01

Hey @thesneakyfink,

I looked into your account and you had a bunch of broken alert variations for followers. I disabled them and now your follow alert has audio. Keep an eye out for that in other alert types as well. 

 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

3 replies

Userlevel 5

Hey @thesneakyfink,

Are you trying to edit this in Streamlabs OBS or online? If you are trying to do this in Streamlabs OBS could you try doing that online here and make sure you hit save at the bottom? If that does not help, please take a screenshot of where you are adjusting this and the error message if possible. 

Thanks!

I got it to work, but I am having a issue with my alerts audio now. I can hear them when im testing them on streamlabs, but when I go live on twitch the animation will pop up but no audio.

Userlevel 5

Hey @thesneakyfink,

I looked into your account and you had a bunch of broken alert variations for followers. I disabled them and now your follow alert has audio. Keep an eye out for that in other alert types as well. 

 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!