Solved

My Alerts & Event list are not automated and I don´t know how to make them

  • 6 April 2020
  • 3 replies
  • 41 views

Hi i recently started streaming about 30 days ago. The first 6 days it worked fine then I got my first donation, it did not go threw it just showed up in the Mini Feed but my alerts and event list did not react to the donation. Since then the last 30 days I’ve had to manually click on the Repeat Alert button. While its not the biggest problem, it ends up with people donating and following and me missing it. I missed a 100$ donation because they send multiple and i lost count. Since then I’ve been trying to fix it. 

I’ve deleted the Alert box and the Event list.

I’ve logged out and in a couple of times.

I also noticed today an issue with Cloud bots Alerts I put them on Yesterday with redeems and double checked everything, but even those alerts don’t shop up not in the  Mini Feed or Alert Box.

If there is anymore information you need please just say so.

icon

Best answer by SecSeaBeast 7 May 2020, 00:53

Hey @umade002,

After looking into your account and doing a test follow on your Twitch, this issue appears to be resolved. For the cloudbot store issue, please first go to your alert box settings online then to your cloudbot redemptions tab, make sure “Replace product image with custom image” is not checked, then scroll to the bottom and hit the save button. Next, you may want to right click your alert box widget in Streamlabs OBS, click properties, go to source, and then hit “refresh cache of current page.” Then, try going here to fulfill your alerts under the unfulfilled tab https://streamlabs.com/dashboard#/cloudbot/store/history. The next time you redeem a store item in your chat it should now work.

I hope that helps!

View original

This topic has been closed for comments

3 replies

Userlevel 5

Hey @umade002,

After looking into your account and doing a test follow on your Twitch, this issue appears to be resolved. For the cloudbot store issue, please first go to your alert box settings online then to your cloudbot redemptions tab, make sure “Replace product image with custom image” is not checked, then scroll to the bottom and hit the save button. Next, you may want to right click your alert box widget in Streamlabs OBS, click properties, go to source, and then hit “refresh cache of current page.” Then, try going here to fulfill your alerts under the unfulfilled tab https://streamlabs.com/dashboard#/cloudbot/store/history. The next time you redeem a store item in your chat it should now work.

I hope that helps!


For the cloudbot store issue, please first go to your alert box settings online then to your cloudbot redemptions tab, make sure “Replace product image with custom image” is not checked, then scroll to the bottom and hit the save button. Next, you may want to right click your alert box widget in Streamlabs OBS, click properties, go to source, and then hit “refresh cache of current page.” Then, try going here to fulfill your alerts under the unfulfilled tab https://streamlabs.com/dashboard#/cloudbot/store/history. The next time you redeem a store item in your chat it should now work.

I hope that helps!

Hi @SecSeaBeast

I have the same issue. But your solution doesn’t work for me. All alerts work, but not that redemption.

  • Cloudbot redemption alert turned on
  • unchecked “Replace product image with custom image”
  • refreshed cache in Browser Source
  • Doesn’t work neither fullfilled nor unfulfilled
  • Only the test alert works

Any ideas? =(

Global settings
Redemption settings 1
Redemption settings 2

 

Userlevel 5

Hey @umade002,

Please try making a test item in your Cloudbot loyalty store and set the cost to 0 to test in your chat. For this, try using a different GIF or image. https://streamlabs.com/dashboard#/cloudbot/store/items
If that does not work, try toggling Clooudbot off for a minute and then back on. 

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!