Solved

Moto G7 Power - Camera darkens during stream.

  • 28 December 2019
  • 16 replies
  • 113 views

The camera on this device works perfectly until I start the stream. When I start streaming the camera gets very dark almost black, I contacted the device manufacturer and they said the problem is application specific. And really the original camera of the device works perfectly.
How can I solve this?

Moto G7 Power 64GB 1.8GHz Octa-Core 4GB RAM XT1955 Smartphone

icon

Best answer by Edd 21 January 2020, 20:22

@Matheus Reis  Hey!

 

After speaking with our mobile devs they were unable to replicate this issue you are having.

 

Is seems this issue is specific to this mobile device since the same issue is not occurring with any other device. 

 

I know this may not have been the answer you had hoped to hear. 

 

Thank you again for your patience with this!

View original

This topic has been closed for comments

16 replies

Userlevel 6

Hey there @Matheus Reis could you go in your app’s menu to “Camera Enhance” and there try to set things on auto.

Hey there @Matheus Reis could you go in your app’s menu to “Camera Enhance” and there try to set things on auto.

The camera settings are all default, the problem continues. While I don't stream, the image becomes normal, as soon as I start the stream, the image darkens.

Userlevel 7

Hey there @Matheus Reis 

 

Thanks for this, what version of Android are you on? Have you used our app previously, is this a new issue? 

Hey there @Matheus Reis 

 

Thanks for this, what version of Android are you on? Have you used our app previously, is this a new issue? 

I used it on another device and got no problems. on this device i'm having problems since i installed the app.

Android 9

 

See the difference in the camera image.

 

No stream

 

With stream

 

Userlevel 6

Are you screen recording or streaming IRL?

 

What was the other mobile device you tested this on where you had no issue? 

Are you screen recording or streaming IRL?

 

What was the other mobile device you tested this on where you had no issue? 

Casting straight from the screen, I tested on a J5 and had no problem, friends who use the app also have no problem. I didn't find anyone with the same device.
Userlevel 5

Hey there, 
- When you took those screenshots, were you using the Streamlabs app ( I noticed that you put no stream/with stream beside the images)
- When you took those photos, were they through the front-facing ( selfie ) or main ( back ) camera
- What version of the app are you currently using

Another solution to try out is to check if your phone is in need of another update and also try uninstalling and reinstalling the Streamlabs app for your device.
 

The image was made by streamlabs, the light with the stream off and the dark with the stream on. The version of the app I am using is 2.1.1-102. This occurs on the front camera (selfie).

Already tried to reinstall.

Userlevel 6

Hey there @Matheus Reis Could you try to go in the app’s menu into Camera Enhance and try to reset the settings here please.

I've been asked to do this, I've done it and it didn't work out.

I'm getting ready to stream League Of Legends Wild Rift, but it just doesn't seem to work.

Userlevel 6

We have now passed this issue along to our devs and will get back to you once we have more info on this matter.

 

Thank you for your patience with this! 

Userlevel 6

@Matheus Reis 

 

We are still looking into this for you.

 

Sorry for the delay!

I am waiting. I was like in your post and put as resolved without intention.
 
 

Userlevel 6

@Matheus Reis  Hey!

 

After speaking with our mobile devs they were unable to replicate this issue you are having.

 

Is seems this issue is specific to this mobile device since the same issue is not occurring with any other device. 

 

I know this may not have been the answer you had hoped to hear. 

 

Thank you again for your patience with this!

Userlevel 2

Howdy,

We noticed you haven't replied in a while so we are going to mark this as solved!

If you need further assistance please create a new post.