Solved

Mini feed only updating on login (not during streaming)

  • 21 March 2020
  • 6 replies
  • 233 views

Hi,

I’ve configured an alert box to display new subscribers. It works well when I test it. I also see past subscription events in the mini feed. However, there are no new events coming in the feed and also no alerts triggered when I’m streaming. Those events only show up in the feed when I logout and login again. So the subscriptions are not private. There seems to be no online connection to Youtube?

Anybody an idea how to fix this?

Thanks a lot!!

icon

Best answer by SecSeaBeast 23 March 2020, 00:39

Hey @LaPower,

Sorry to hear you are having issues here. Could you try going through this guide to refresh your connection with Streamlabs? 

Let us know if that helps! 

View original

This topic has been closed for comments

6 replies

Userlevel 5

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

Anyone, please help! I’m trying to fix the issue for a while now with no luck. I’ve tried the Discord channel but no one there seems to be able to help me :(

I did that and it did not fix the issue. I’m still only getting updates after a new login.

Hi, I’m having this exact same issue. Removing Streamlabs from my YouTube account and adding it again should fix it?

Yes, it worked, thanks a lot!!

Userlevel 5

Hey @LaPower,

Sorry to hear you are having issues here. Could you try going through this guide to refresh your connection with Streamlabs? 

Let us know if that helps!