Solved

(HELP) Been streaming for a while, all fine, but suddenly when I went live today my dropped frames went to 80% or more consistently

  • 26 March 2020
  • 8 replies
  • 588 views

Like the title said, I have been streaming great recently, did one last night but all of a sudden, with nothing changed and my ethernet still as good as always, when I went live today it just constantly is dropping high frames for no reason. Nothing was changed, no settings, internet is perfectly fine, and everything is the same but I am having this issue.

This was within 30seconds of going live:

 

icon

Best answer by SecSeaBeast 1 June 2020, 06:05

Hey all, 

If the previous guide mentioned did not help, please try resetting your stream key, do a hard reset of your modem, and reset your computer. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

8 replies

I’m having this same issue, as is someone else who had posted recently. My internet speeds and cpu usage are great, but frames are dropping to the point it’s useless to stream.

I’m having this same issue, as is someone else who had posted recently. My internet speeds and cpu usage are great, but frames are dropping to the point it’s useless to stream.

Yea I don’t get it. Did it just start happening for you guys? Is it a Twitch problem?

I also had the same issue. Tried twitch's streaming software, was still dropping a ton of frames. Thinking it's some of twitch's servers.

I also had the same issue. Tried twitch's streaming software, was still dropping a ton of frames. Thinking it's some of twitch's servers.


And, to clarify, I've had zero issues until tonight as well. Hopefully it clears up t

I also had the same issue. Tried twitch's streaming software, was still dropping a ton of frames. Thinking it's some of twitch's servers.


And, to clarify, I've had zero issues until tonight as well. Hopefully it clears up t

yea no problems till tonight as well. Glad to see it’s not something with my computer or internet and that it’s happening to others, and is something I can’t fix, it’s a Twitch issue I think

Userlevel 5

Apologies for the inconvenience caused!

If you continue to experience running into dropped frames, try this guide out here:
https://howto.streamlabs.com/streamlabs-obs-19/dropped-frames-cpu-gpu-issues-and-improving-stream-quality-48

Also, if streaming to Twitch, double-check the status of the site.
We’ve noticed some interruptions recently with the service.

Keep us updated!

I started having the same exact issue. I am getting up to 60-70% of dropped frames. Previously was steaming 1080p 60fps with dual pc set up and never had issues. Past 2 days nearly useless to stream. Attempted to stream to YouTube with SLOBS and no issues at all. Not one dropped frame. Maybe a twitch issue but gettin that answer is difficult. 

Userlevel 5

Hey all, 

If the previous guide mentioned did not help, please try resetting your stream key, do a hard reset of your modem, and reset your computer. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!