Question

Gifted Sub Alerts Appearing Inconsistently

  • 31 January 2020
  • 8 replies
  • 942 views

My gifted sub alert notification is very spotty. Sometimes it appears on screen, others times it doesn’t. I can see the events in my “recent events” section so I am still aware they are happening, but the on-screen notification and sound only work about 75% of the time. I’ve already reviewed by settings with a StreamLabs representative, so perhaps this is a broader issue? 


This topic has been closed for comments

8 replies

I’m having the same problem. I have the multiple sub gift up and also the one sub gifted activated. I notice that usually doesn’t work if the single sub gifted is random cause if someone wants to gift a sub to a specific person, the notification usually works.

How can you create this? I’ve been trying to make a gifted sub alert for forever but it still only does it for any type of sub

Has anyone found a fix to this? Same issue for me. I deactivated the alert variation for now.

Same problem. My alert goes off if it’s a single gift sub, or if it’s a 5+ gift sub (which I have an alert variation set up for) but anything between 1 and 5 doesn’t show up. I see it in the alert notifications but it doesn’t pop up on screen.

Userlevel 5

Hey all,

The team has been working on this and has made some updates that may help. 

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

Userlevel 5

Hi Rozay,

Your settings look fine at the moment. Can you look into your recent events and test out the individual gift donations that did not work? Also, if you see the gifted sub alert that did not work could you mention which one exactly it was?

Thanks!

Hi there im having same issue for the past 2 weeks Gifted 5 at a time stream labs jumbles all the names together if you log out and relog in and out of stream labs then it puts them in single  and you have to replay them separately

I could also be having the same problem, be nice to hear anything on this as it seems like a reoccurring thing (or we all missed the same thing). I was gifted 5 random subs, these all appeared on stream from streamlabs, but only every other one actually showed on screen with my variation gifted subs; but the audio still played for them, just not the visual as well.

To me this seems like it doesnt like overlapping or something, but i dont know what exactly or how to fix this.

help plz xxx