Solved

Freezing

  • 1 April 2020
  • 3 replies
  • 131 views

Hello, I have freezing problems when I record I used lots of different parameters nothing helps for example I play rocket league in 144 fps and when I record in good quality there are problems and if I record in poor quality no. But when I record in good quality with rocket league at 60 fps it works but it does not suit me I have a config i9, 2080, 32 GO ram so i think, I can record rocket league in good quality, please help me : /
icon

Best answer by SecSeaBeast 31 May 2020, 05:22

Hey all,

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

3 replies

Userlevel 5

Hey @Creepy _,

When troubleshooting issues such as this, it is imperative that we know if it is skipped, lagged, or dropped frames as they are all very different when it comes to resolving the issue. To be sure of what it is, you can check the notifications icon in the lower left-hand corner of Streamlabs OBS. So, just to be sure, is it skipped, lagged, or dropped frames?

Since you mentioned freezing issues, I would suggest a few things that may help.

` Grab a fresh installer from Streamlabs.com and reinstall the program.
` Do a custom, clean install of your graphics drivers. If you have GeForce Experience can you open that and download the latest driver? After downloading the driver choose a custom installation https://prnt.sc/r9lhv8 After that select a clean install https://prnt.sc/r9lj1i
` Try changing your encoder settings to NVENC (new) in Streamlabs OBS settings → output.
` Lower your bitrate in settings → output. <https://prnt.sc/s49q8m>
` Disable game mode in Windows 10
` Look to see if there are any Windows updates available.
` Enabling Performance Mode* in Streamlabs OBS * (Right-click in the blank space, in the Editor Tab, next to the preview window)
` Record in 60 FPS or 120 max. Recording at a FPS this high is extremely stressful on any single PC setup. 

If that does not help, please post screenshots of your Streamlabs OBS output settings.

Guide for improving performance and frames: <https://howto.streamlabs.com/streamlabs-obs-19/dropped-frames-cpu-gpu-issues-and-improving-stream-quality-48>

Thanks!

I was streaming for a while today on my Apple computer using Streamlabs for Mac. And out of nowhere my stream kept freezing up on my viewers and kept buffering. They said they didn't have this issue with other streamers. Just mine. And when they watched my stream, they said it was frozen. This persisted for hours.

  I'm using an ethernet cable instead of Wifi and I'm paying for 1000 mb internet. It has never been a problem until today. I didn't change any settings in streamlabs or any settings anywhere so I'm not sure what triggered this.  Ever since the issue started this afternoon, the performance metrics in streamlabs show red bars. It says "Your stream is experiencing issues." 10.1% CPU, 60 FPS, 652 (97.6%) Dropped frames. 0 kb/s.  I'm baffled why this has never been an issue before and why I can't resolve it after a few hours. A computer restart didn't work.   I'm googling the issue and trying suggested fixes. I tried turning off the modem/router. That didn't help. I tried hitting the reset button on the modem/router. That didn't work either. I've tried switching computers from an imac desktop to a laptop. That didn't fix it. I'm running Catalina 10.15.4 and I tried flushing the DNS with this command sudo killall -HUP mDNSResponder; sleep 2; and that didnt work.   I'm trying to follow videos that tell me to change my preferences/settings in Streamlabs, but again, I've never had this issue and I've streamed for 10 weeks now without issue. So I think my settings are fine.   I'm trying just about every trick I can find online and nothing is working! Please help!!!
Userlevel 5

Hey all,

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!