Solved

Error Fetching Channel Information

  • 2 June 2019
  • 7 replies
  • 23935 views

I am pretty sure i have all my information entered in but when i press the go live button it just tells me That it has an error fetching my channel info. anyway if someone could help me that would be great.
icon

Best answer by jat0rz 9 June 2019, 20:07

Hey @greenjoey6

You probably need to enable 2FA on your Twitch account. Once you do that, sign out and back in.

https://help.twitch.tv/s/article/two-factor-authentication-with-authy?language=en_US
View original

This topic has been closed for comments

7 replies

Userlevel 7
Hey there!

Sorry you are having trouble! Can you first try:

1) Sign out of Streamlabs OBS (top right arrow)
2) Close the program.
3) Right click the shortcut and run as Admin
4) Sign back in with the correct account
5) Try going live again.

Please let me know if that helped.
Hey there!

Sorry you are having trouble! Can you first try:

1) Sign out of Streamlabs OBS (top right arrow)
2) Close the program.
3) Right click the shortcut and run as Admin
4) Sign back in with the correct account
5) Try going live again.

Please let me know if that helped.

It didn't work for me. I've also read your error solving page, but none of it works. I hope theres another solvlution for me... thanks 🙂
Userlevel 6
Hey!

Please try these solutions as well: 🙂

  1. Go to Stream in Settings
  2. Select a different service than you want to use.
  3. Select the streaming service you want to use again (this reloads the available servers).
  4. Select the server you want to use (do not use auto)
  5. Try going live again.
Try to set up two factor authentication on Twitch and make a new stream key afterwards. Fixed it for me.
I have tried everything above and its still not working 😕
Userlevel 7
Hey @greenjoey6

You probably need to enable 2FA on your Twitch account. Once you do that, sign out and back in.

https://help.twitch.tv/s/article/two-factor-authentication-with-authy?language=en_US
Userlevel 5
We noticed that you haven’t replied in awhile so we are going to mark this issue as solved.
If you still need help either create a new topic or come by our support discord by clicking HERE