Solved

Crash


Hi

With the last update when I click on "Go live", the program closes and I can not stream live

Can you give me a solution?

Thank you in advance
icon

Best answer by ghosteez 16 May 2019, 09:24

Hey there! Could you join our Discord for further support with this issue? discord.gg/stream
View original

This topic has been closed for comments

23 replies

Userlevel 7
Hey!

Sorry you are having trouble going live with our software. Are you receiving any errors when it crashes? Please take a look at this guide and see if it helps you!

NOT GOING LIVE - Click Here
Hi

I saw it after writing and I was able to configure it, all right

Regards
Hi

The problem happens when you have the output in Hardware, but if I choose software I lose packages. Is there a way to know why when putting hardware closes?

Regards
Hi

I can see this error

Streamlabs OBS.exe 0.12.1.0 5c4b1d0d ucrtbase.dll 10.0.15063.1182 4a3fd384 c0000409 00000000000736ae 190c 01d4e1a56a845c27 C:\Program Files\Streamlabs OBS\Streamlabs OBS.exe C:\WINDOWS\System32\ucrtbase.dll 776dd692-f71d-4306-a02e-758c73fe1671

Regards
Userlevel 7
Hey!

Normally when you choose the HARDWARE (NVENC or AMD) Encoder and it crashes, that is a sign of corrupted drivers.

What I would recommend at this point is doing a full uninstall of your GPU drivers.

If you have an NVIDIA GPU, after uninstalling, reboot your PC, download the latest drivers from their website and when you run the install it will ask you to check a box for a clean install. CHECK that box and proceed as normal.
Hello,

Yes, it is possible because my computer if I do it by software does not get the performance.
I have unistall and reinstalled the card drivers but the same thing is still happening, and this did not happen to me before the update, and since it does not let open streamlabs but update I can not test.

Is there a way to open streamlabas in previous versions without asking to update?
Userlevel 7
Hi there!

As it is a beta application it is important that everyone stay on the same version. Since that is the case, you cannot roll back to a previous version.

I would suggest doing what I said, via a CLEAN installation. You could also try DDU (Display Driver Uninstaller) but this would be at your discretion.
Hi

i have tried DDU, but don’t work either

regards
Userlevel 7
Hey again!

Could you please do the following:

Download and install BOTH of these:

Visual C++ 2017 Redistributable [64bit]: https://aka.ms/vs/15/release/vc_redist.x64.exe
Visual C++ 2017 Redistributable [32bit]: https://aka.ms/vs/15/release/vc_redist.x86.exe

Reboot your PC afterwards and see if the issue still exists.
Hello

I have installed the two files, but there is still the problem.

thank you in advance
Userlevel 7
Hey there!

Sorry this is being so difficult. At this point I would ask that you test something for me.

Can you go to Settings --> General and Delete Cache and Restart?

This will default all of your settings and scenes.

Try this and see if it stops crashing. If it continues to crash, I would ask that you download and install OBS Studio and test the encoder on that software to see if the same problem occurs.
Hi

I have tried the obs studio and this works correctly.

Thank you in advance
Userlevel 7
Hi Again!

Alright then lets go ahead and Delete the Cache and Restart.
Hi:

But, then I lost all configuration.

Is it correct¿

Rgards
Userlevel 5
Hello!
When you delete the cache it will reset your settings, however scenes and sources are stored in the cloud as long as you have logged in :)
If you want to feel extra safe you can create a local backup under settings -> scene collections -> export overlay file
Hi:

I click to delete cache and restart and it happend the same.

regards
Hi:

With the last update you fix the problem

Thank you.
Hi, i'm having this same issue. I've done all the above fixes and the issue still persists. It crashes for no reason with no message and the event viewer says ucrtbase.dll was the cause. I have even reinstalled SLOBS as well as doing a full windows reinstall.

thanks
im also on most recent update
Userlevel 5
Hi, i'm having this same issue. I've done all the above fixes and the issue still persists. It crashes for no reason with no message and the event viewer says ucrtbase.dll was the cause. I have even reinstalled SLOBS as well as doing a full windows reinstall.

thanks


Did you make sure you installed Visual C++ 2017 redists and that Windows is back fully updated after reinstalling Windows?

Make sure to reboot your computer after installing the redists and updating Windows and start Streamlabs OBS as administrator afterwards.
Yes i did. It was the first suggested fix but unfortunatley it didn't help and the stream would randomly crash even up to 2 hours into a stream and then after windows reset i also tried it again to no avail
Userlevel 5
Could you manually delete the Streamlabs Cache folder by nagivating to %appdata% in Windows, via search, via address bar in any folder, or via winlogo+r (run)? Once in here, delete the folder called slobs-client and start Streamlabs OBS as administrator.
%appdata% is a shortcut notation for C:\Users\your-user-name\AppData\Roaming

If you also already done that or that did not work then if you'd like you can join our Discord server and troubleshoot the issue with us there as that might be a bit easier then!
Userlevel 7
Hey there! Could you join our Discord for further support with this issue? discord.gg/stream