Solved

Cant go to settings

  • 22 November 2019
  • 17 replies
  • 118 views

if i click on settings in streamlabs. it just gives a black screen , and if i just want to close streamlabs it crashes. if i open it up again i lost everything what if done so far on streamlabs , i have try’d most things, i downloaded it 4x again ,it wont work. help

icon

Best answer by Captain Frost 30 November 2019, 02:00

Okay @xooze_gio, that could be the reason you’re having issues with Streamlabs OBS. 

Please see this Nvidia guide for help with DCH issues. :slight_smile:

https://nvidia.custhelp.com/app/answers/detail/a_id/4777/~/nvidia-dch%2Fstandard-display-drivers-for-windows-10-faq

View original

This topic has been closed for comments

17 replies

Userlevel 5

Hello!

Please install Microsoft Visual C++ 2017 redistributable.
After doing that grab the latest installer from our website and once it’s downloaded, you want to right-click on the file and select “run as administrator”

Let us know how it goes!

Hello!

Please install Microsoft Visual C++ 2017 redistributable.
After doing that grab the latest installer from our website and once it’s downloaded, you want to right-click on the file and select “run as administrator”

Let us know how it goes!

so it still doesn’t work , if downloaded Microsoft Visual C++ 2017.And nothing changes when i open it with ‘run as administrator’ 

 

thank you for the quick respond! 

Userlevel 5

Did you install both x32 and x64 versions of the Microsoft Visual C++ redistributable and then ran the Streamlabs OBS installer as administrator?

Also please run  a check for any available windows updates

Done that.doesnt work. its still the same problem ? 

Did you install both x32 and x64 versions of the Microsoft Visual C++ redistributable and then ran the Streamlabs OBS installer as administrator?

Also please run  a check for any available windows updates

i keep trying things but nothing works :/

Userlevel 6

Hey there @xooze_gio Could you try the solutions in this article please https://howto.streamlabs.com/streamlabs-obs-9/streamlabs-obs-crashed-something-went-wrong-what-happened-and-how-to-fix-this-84

Hey there @xooze_gio Could you try the solutions in this article please https://howto.streamlabs.com/streamlabs-obs-9/streamlabs-obs-crashed-something-went-wrong-what-happened-and-how-to-fix-this-84

thank you , but it still didn’t work .. its very strange if i open settings, it opens but i cant see any settings its just al grey. 

Userlevel 7

Hey there!

Could you please provide a screenshot of your issue so we can get a clear idea?  Thanks!

Hey there!

Could you please provide a screenshot of your issue so we can get a clear idea?  Thanks!

this is what happends when i open up settings in the down left corner .. the program doesnt save anything what i do on it too ...

Userlevel 7

Hey again!

After seeing this I went back to the crash guide because one of the steps in there usually resolves issues like this.

I know you said you went through it, but can you confirm you installed both 32bit and 64bit C++ Redist files and rebooted your PC?

Did you tweak your Firewall Settings and IPV6 settings?

Also, please run Streamlabs OBS as Admin.

Hey again!

After seeing this I went back to the crash guide because one of the steps in there usually resolves issues like this.

I know you said you went through it, but can you confirm you installed both 32bit and 64bit C++ Redist files and rebooted your PC?

Did you tweak your Firewall Settings and IPV6 settings?

Also, please run Streamlabs OBS as Admin.

i just checked everything for the second time , btw the ipv6 dns’s they say i need to use are not valid .. so i cant use them or something. but idk if its that i dubbel checked everything and it still has the same problem 

Userlevel 6

Hey there @xooze_gio Could you check how much free space you have on your C:/ as low capacity could be causing this issue. I would also suggest to exclude Streamlabs OBS.exe from your antivirus as well as exclude this directory %appdata%/slobs-client

Hey there @xooze_gio Could you check how much free space you have on your C:/ as low capacity could be causing this issue. I would also suggest to exclude Streamlabs OBS.exe from your antivirus as well as exclude this directory %appdata%/slobs-client

i still have more than 70GB on c:/ but i put streamlabs on my D:/ and no switching it wouldnt help i try’d it. and my anti virus is standing off so that cant be the problem , on my d:/ i still have 2,6TB 

 

is this the first time you incounter this problem ?

Userlevel 2

Hi again @xooze_gio,

The issue you’re seeing is often due to outdated or corrupt drivers for your graphics card, or your C++ redistributables need to be repaired.

Please perform the following steps:

I am aware you already installed the C++ files earlier in this thread but doing it again can not hurt.

 

Please let us know if you have any trouble with performing the aforementioned steps. 

 

Hi again @xooze_gio,

The issue you’re seeing is often due to outdated or corrupt drivers for your graphics card, or your C++ redistributables need to be repaired.

Please perform the following steps:

I am aware you already installed the C++ files earlier in this thread but doing it again can not hurt.

 

Please let us know if you have any trouble with performing the aforementioned steps. 

 

hey again ! yes im having trouble with the clean perform thing. when i downloaded the nvidia graphics driver and it does a sysyemcheck it says ‘your system requires a dch’ and i looked to download it but could find it.

Userlevel 2

Okay @xooze_gio, that could be the reason you’re having issues with Streamlabs OBS. 

Please see this Nvidia guide for help with DCH issues. :slight_smile:

https://nvidia.custhelp.com/app/answers/detail/a_id/4777/~/nvidia-dch%2Fstandard-display-drivers-for-windows-10-faq

Userlevel 6

Hey there! 

We noticed you haven't replied in a while so we are going to mark this as solved! 

If you need further assistance please create a new post.