Solved

BTTV and FFZ Emotes not working in Streamlabs OBS

  • 22 March 2020
  • 5 replies
  • 367 views

Before you ask yes I have both of the checks clicked in the chatbox settings I have tried resetting and logging out of streamlabs OBS, and have remade a new chatbox widget multiple times

icon

Best answer by SecSeaBeast 31 May 2020, 05:34

Hey all, 

If you are still having issues, please delete the chatbox widget, clear your internet browser cache, and add the chatbox widget back. If that does not work, please click the refresh chat button in the top right of your side chat dock in Streamlabs OBS. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

5 replies

Userlevel 7

Hey there @JamesGotYall 

 

Just tested it out on my end after some settings, working good!

Hey there @JamesGotYall 

 

Just tested it out on my end after some settings, working good!

It works fine in my chat but does not show the emote on my stream in the chat box widget

I’m having the same problem as JamesGotYall. There are days when it works, and other days that it doesn’t work in the streamlabs chat widget. It’s extremely annoying.

Double check this:

https://howto.streamlabs.com/streamlabs-obs-9/bttv-emotes-not-working-in-my-chatbox-15122?postid=51716#post51716

Userlevel 5

Hey all, 

If you are still having issues, please delete the chatbox widget, clear your internet browser cache, and add the chatbox widget back. If that does not work, please click the refresh chat button in the top right of your side chat dock in Streamlabs OBS. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!