Solved

Audio Input Deteriorates Quite Noticeably.

  • 4 February 2020
  • 4 replies
  • 299 views

Hi there!
 

Froz3nBlaze aka Mr.Fraze over here, and I’m a streaming Newbie.

 

I’ve only just begun streaming quite recently, so I don’t know much about how things work properly. With a few video tutorials and assistance from friends, I’ve been able to set myself up quite nicely and understand the basics.

 

The one thing I haven’t been able to figure out is the mic settings, and for the life of me, no video out there has seemed to help me out  T_T So, I’ve come here in seeakance for the combined wisdom of the forums to help me resolve this issue.

 

For some reason, whenever I talk into my mic, it takes it a brief moment to capture my audio, resulting in a loss of a half-to-full syllable from my first word. and randomly cuts off my mic every so often. Especially when my voice dips down a bit or I take a breif pause in between sentences or words.

 

For example:

I’d say “Hey, what’s going on guys, it’s your boy FrozenBlaze aka Mr. Fraze over here, and today we’ll be picking off right where we last ended on Temtem”

What is captured: “--y, what’s going on guys, it’s y--- boy FrozenBlaze aka --. Fraze over here, --- today we’ll be picking off right where we last ended on Tem---”

 

I know my laptop is powerful enough to run a heavy game plus stream/record it, so the issue is most probably not there, but just in case:

Specs:

  • MSI GT80 Titan SLI (6QD)
  • i7-6820k
  • 16GB Ram
  • Nvidia GeForce GTX 980M x2

I currently use DroidCam as an Audio input and connect my Razer Kraken Pro to my Galaxy Note 10+ (Not sure if this is important), since no specialist has been able to determine why any mics I connect to my laptop via USB, Bluetooth, and Audio Jack don’t register the mic, even if I go way deep into the device manager.

Following the various tutorials I’ve seen, I’ve setup the filters to the following:

  • Noise Supression: -17 (to get rid of the fan sounds and ambient noises around me)
  • Gain: 0 (No need for gain, since talking normally keeps me within the Yellow limits.
  • Noise Gate: 
    • Close Threshold: -15 (for mechanical keyboard and mouse clickety-clacks)
    • Open Threshold: -10 (for mechanical keyboard and mouse clickety-clacks)
    • Attack Time: 25 (default)
    • Hold Time: 200 (default)
    • Release Time: 150 (default)
      • (P.S. I don’t know what the last 3 do)
  • Compressor:
    • Ratio: 10 (default)
    • Threshold: -27.5
    • Attack: 6 (Default)
    • Release: 60 (Default)
    • Output Gain: 6.7
    • Sidechain/Ducking Source: None

I would really appreciate any assistance in the matter!

Also, I’m pretty sure those spikes are being impacted by my laptop being “Wirelessly” connected to my phone since I don’t get them when I have all filters off. And I can’t go without the filters, because a “laptop” with those specs has some strong fans that are a teensy bit too loud when I’m in a game

 

Best of Regards,

Froz3nBlaze

icon

Best answer by ghosteez 5 February 2020, 09:32

Hey there @Froz3nBlaze 

 

What you described sounds 100% like a noise gate issue, it is closing to fast. Try upping your hold and release time.

As for the second part, that limited time promotion has ended. There are frequent giveaways in our Streamlabs All Stars program. Learn more here: https://streamlabs.com/allstars

View original

This topic has been closed for comments

4 replies

Also, what happened to the “Multistream Rewards” They’re no long in my tab anymore, and I was getting so close to the first reward T_T

Userlevel 7

Hey there @Froz3nBlaze 

 

What you described sounds 100% like a noise gate issue, it is closing to fast. Try upping your hold and release time.

As for the second part, that limited time promotion has ended. There are frequent giveaways in our Streamlabs All Stars program. Learn more here: https://streamlabs.com/allstars

buenas , el problema que tengo es que  cuando utilizo una app de chat de voz ya sea discord o directamente la de steam si uzo la cámara  me empieza a dar problemas el directo.Cuando hago el directo sin cámara me va genial o bien cuando  hago directo con camara pero sin usar ningun chat de voz…  el caso es que el lag solo solo se ve afectado a la camara el  resto va bien…  he provado muchas configuraciones  y ya no se como solucionarlo… uso el movil de cam a través de droidcam

AMD rayzen5 3600 6 -core

16GB RAm ram

GTX 1660 SUPER

y una buena coneccion a internet.

 

Userlevel 5

Hey @franxu,

Try right-clicking your camera source, go to properties, and set the “resolution/FPS type” to custom. Then, set to FPS to 30 and see if that helps.


If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!