Solved

An error has occured in the output. UPDATE DRIVERS NVIDIA OR AMD HELP

  • 5 February 2020
  • 16 replies
  • 527 views

Ok so basically it asks me to clean install which I do and then I can perfectly stream and everything is smooth. BUT if I restart my pc at all or close stream labs I have to sit for 40 minutes and do the entire clean install EVEN THOUGH it just was working less than a minute ago. My streaming was working fine until one of the recent updates now I haev to sit for 40 min just to stream for a few hours and I need a solution. Yes I have tried clean install, YES I have done everything in the live streaming not working topic, Yes I have searched it up on google. I need either 2 things an answer to why/fix OR a way to reinstall the older version of stream labs that worked like a breeze THANKS. Also I have reinstalled the c++ files and it didnt fix anything. And no im not using the software encoder because it causes my whole stream to lag and is obvioously not made to stream with fully.

icon

Best answer by ghosteez 27 February 2020, 11:32

Hey there @HAPPY SPY 

 

Unfortunately there isn’t much more we can do to troubleshoot here.

If you’d like to continue please send us a ticket over at https://support.streamlabs.com/hc/en-us/requests/new

View original

This topic has been closed for comments

16 replies

Userlevel 7

Hey there @HAPPY SPY 

 

Could you specify if this happens during any specific time? 

No this simply happens all the time no matter what about 4-5 months ago I could stream perfectly fine without a hiccup now I must clean install EVERY time I want to stream even if I just did so if I attempt to close streamlabs and start stream labs again it tells me my drivers are out of date even though they were up to date and allowed me to stream a minute earlier This is a rather unwanted solution due to me having to spend 45 minutes every time before a stream in order to get it working.

Userlevel 7

Hey there @HAPPY SPY 

 

Could you navigate to Settings > Output and try changing your encoder, i.e from NVENC or AMD, to x264, and let me know if it persists? 

Sometimes it works and other times it doesn’t BUT when using that encoder it causes my games, stream, music, EVERYTHING to lag out (even on lowered settings) versus when using nvenc I could consistently stream and do many other things without problems. I am not going to use x264 because this doesn’t solve the problem of being unable to use nvenc encoder.

@ghosteez 

Userlevel 6

Hey there @HAPPY SPY If you have to clean install your graphic drivers in order to use the nvenc encoder this means your drivers are most likely being altered/damaged by something on your pc or your hardware is too old. Did you have an AMD graphic card before ? if so make sure you used AMD drivers cleaner to remove all amd drivers. Have you tried any other streaming software like obs studio ?

CHange the encoder to NVENC (New) that fixed it for me

@Must I didn’t have an AMD driver ever I play on an Alienware 17 r4 Laptop and I purchased it in 2016-2017 also my streaming software worked about 2 months ago and both Obs studio and Streamlabs Obs both broke BUT obs studio broke about 5 weeks ago as I used it for a while due to streamlabs breaking so I believe it has to do with a certain update.

Userlevel 7

Hey there @HAPPY SPY 

 

We are doing our best to help - could you screenshot your settings when the crash occurs? Are you using simple or advanced output mode? 

 

@ghosteez  I’ve used both before it crashed and have changed it from simple to advanced and back trying to get it to work but to no avail 

 

Userlevel 6

You had said that you tried everything in this guide, correct:

https://howto.streamlabs.com/streamlabs-obs-19/can-t-go-live-in-streamlabs-obs-here-s-the-fix-50

 

 

Please try each step in this guide as well:

 https://howto.streamlabs.com/streamlabs-obs-19/crash-on-streamlabs-obs-something-went-wrong-what-happened-and-how-to-fix-this-84

@Edd  Yes it has been about a month or two and ive been doing a charity stream thing every saturday so Yes i have indeed tried everything

@ghosteez any solutions so far or will I be unable to do my charity streams?

Userlevel 6

Hey there @HAPPY SPY Unfortunately like i mentioned before this issue is caused by either a driver or hardware on your pc, you might have to get your laptop checked, I would also suggest to make sure all windows update are installed. It’s also possible that your hardware (graphic card) is too old.

@Must that cant be the case because i am able to stream when i update it, but after i close the program i have to reupdate it

Userlevel 7

Hey there @HAPPY SPY 

 

Unfortunately there isn’t much more we can do to troubleshoot here.

If you’d like to continue please send us a ticket over at https://support.streamlabs.com/hc/en-us/requests/new