Solved

Alert Sounds Not Playing

  • 26 February 2020
  • 3 replies
  • 4548 views

So after I had an issue with my chat box for my stream not working I followed some instructions on how to fix this and it said to log out of my mixer on SLOBS and log back in. After doing so all of my overlays and scenes were gone. After redoing everything I began doing tests on everything and it all works except the Alerts. When testing the alerts they show in SLOBS with the image, text, and sound. But when viewing the test on my actual stream it shows the image, and text. But no sound. I have tried a lot to correct this issue. Keep in mind before the logging out and back in and losing everything. The alerts worked perfectly and I am using the same sound files as before. Also I noticed in SLOBS that when I test the alert. The alert volume meter on the right does not move, yet I can hear the audio on my PC. PLEASE HELP!!!!

 

icon

Best answer by SecSeaBeast 27 February 2020, 01:40

Hey CryanJ,

Can you try deleting and adding your alert box widget as a new source? Also, is this setting to control audio via obs unticked? https://prnt.sc/r881kt

Also, please look through this guide for help linked below.
Fixing Alerts Tutorial 

View original

This topic has been closed for comments

3 replies

Userlevel 5

Hey CryanJ,

Can you try deleting and adding your alert box widget as a new source? Also, is this setting to control audio via obs unticked? https://prnt.sc/r881kt

Also, please look through this guide for help linked below.
Fixing Alerts Tutorial 

I was having the same exact problem and I figured it out. If you go into your alert box settings on OBS, choose the specific alert and click media under sources and settings it will show no sound file. You have to put the sound file in there. I guess it doesn’t work if you do it from the browser dashboard. Hope this fixes it.

Userlevel 5

Hey all, 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!