Solved

500 server error with Youtube. PRIME user.

  • 6 March 2020
  • 7 replies
  • 896 views

Hi,

I am unable to log into my account with our Youtube Account. (The Youtube email is the same one associated with this account). It was working fine a while back.

We get a 500 server error during login. This happens both during login on the website and on the mobile app.
I tested with another Youtube login and it works, the problem seems to be tied to our PRIME account. We started the subscription on 13 Dec 2019. The last transaction was USD19.00 on Feb 15.

 

icon

Best answer by SecSeaBeast 7 March 2020, 03:47

Hey Spica,

If this is the case can you try following these steps to refresh your connection with Streamlabs?

 

  1. Log onto your YouTube account, then go to https://myaccount.google.com/permissions
  2. Find the section that says Streamlabs
  3. Click "Remove"
     

    After this try logging back into Streamlabs OBS.

     

 

View original

This topic has been closed for comments

7 replies

Userlevel 5

Hey Spica,

If this is the case can you try following these steps to refresh your connection with Streamlabs?

 

  1. Log onto your YouTube account, then go to https://myaccount.google.com/permissions
  2. Find the section that says Streamlabs
  3. Click "Remove"
     

    After this try logging back into Streamlabs OBS.

     

 

I followed your advice and removed Streamlabs here: https://myaccount.google.com/permissions.
 

However, upon logging into the web version of http://streamlabs.com/, I still get an 500 error. I have not tried the mobile app, but figured it’ll be the same.

 

 

 

Userlevel 5

Hi there @spica421!

I tried to login to your account via our admin panel, and I was able to get in with no issues at all and usually when we admin in we would see the same issues as you would get. So I would’ve expected to see the 500 error also but in this case I did not.

Do you have another streaming account that you use (Twitch, Mixer or Facebook), if so could you try linking it with your YouTube account by going onto Settings > Account Settings > Platforms and then merge your accounts together? If this does work and you can access your account we will then unlink your accounts from each other and swap your Prime subscription from YouTube to your other account so that you can be able to continue using the benefits.

Thanks!

I have the same problem. I always get 500 error when trying to log in and I can’t merge the accounts either.

Userlevel 5

Hi there @bogascorpis!

Which account are you having issues with trying to login to mainly: Twitch, Mixer, Facebook or YouTube?

Does this happen when you try to login to both Streamlabs OBS & our website?

If just our site if you try logging in while going into Incognito Mode, does that do anything for you and help you with logging onto your account by any chance?

Thanks!

I tested this out. It doesn’t work with google business accounts. Hence the error 500.

Userlevel 5

Hey all, 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!