Solved

Widgets not showing

  • 29 September 2019
  • 7 replies
  • 720 views

Userlevel 2
When i broadcast my screen on the mobile app, the widgets don't show up. I set it up in the editor on the app and on the website.
icon

Best answer by ghosteez 2 October 2019, 12:12

Unfortunately not, as Jatorz said, it will overtake anything else on your phone.

Hopefully one day we can have a better alternative.
View original

This topic has been closed for comments

7 replies

Userlevel 7
Hey there @Dumb and Dumber Gameing

Unfortunately this is a drawback of using screen capture.
Userlevel 2
Will this ever be a feature.
Userlevel 7
Hey again!

Are you saying the widgets are not showing up on your phone, or on stream?

If you are using screen capture, it will overtake anything else on your phone, such is the design of cell phones.

You can always make suggestions here: http://ideas.streamlabs.com
Userlevel 2
@jat0rz they are not showing up when i screen capture, is their a way around this?
Userlevel 7
Unfortunately not, as Jatorz said, it will overtake anything else on your phone.

Hopefully one day we can have a better alternative.

Hi, Currently im using Streamlabs on Mobile but unfortunately it did not show on my streaming on youtube. Im using IOS. Any output is highly appreciated. Thanks.

Userlevel 5

Hey @Mike Dato,

If you were not able to go live, please try reinstalling the Streamlabs app, restart your phone, and try to go live again. Keep in mind, you will need to have 1000 subs on YouTube to do a mobile stream. This is a YouTube restriction that is hopefully changed in the future. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!