Question

IOS 13 invalid broadcast session

  • 1 December 2019
  • 35 replies
  • 2175 views

Whenever I try to stream on my iPhone 6s it says. “failed to start an invalid broadcast session” I have 2FA enabled and I have deleted the app signed out and signed back in. I know my connection is good as well. Sometimes, I stream and it doesn’t say invalid but the stream is black and is loading the whole stream. This started happening AFTER the update. Please respond with a solution! Thank you! (Mobile Streamlabs App)


This topic has been closed for comments

35 replies

Userlevel 5

Hey all, 

The team is still looking into this for iPad users. Perhaps look into changing your permissions for Streamlabs app so it is fully allowed to stream. https://www.howtogeek.com/211623/how-to-manage-app-permissions-on-your-iphone-or-ipad/

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

@AppleWontLetMeStream  So does that mean that no iPad can stream on Streamlabs

Hi, just spoke to Apple. It’s not a Streamlabs problem, it’s Apple.

 

Photo Below:

 

 

I just don't use streamlabs because it doesn't work. Easy.

I share the screen of my ipad on the mac and stram via obs.

Same problem. Please tell me there’s a solution.

I have the same problem.. any solution so far?

Userlevel 6

@2ez Clan @Fury MAD GAMING 

Are you streaming to an event or a persistent channel?

Please try to stream via a Custom RTMP as a platform (Settings > Platform > Custom RTMP, paste stream url and key from youtube).

 

 

 

 

@Edd  I have already tried that. I can stream the camera without a problem. I only have twitch, no other platform.

Userlevel 6

@Vrgz_zr @EnjoyMrban 

 

Hey there!
 

Could you both log out of Twitch.com in your browser, clear your browser cache and cookies and log back in.

 

Then log out of Twitch in the mobile app, close the app out, re-open the app and log back in.

 

Tyr to go live again.

 

Do you also have this same issue when you try to go live to other platforms? 

I have also the same issue. Ipad Air 2 all newest versions 2fa enabled. Logged in out. reinstalled app.. nothing works

I’m having the same problem IOS 13 IPAD 2018

Yes I have tried all of those

 

Userlevel 5

@2ez Clan 

And you’ve tried uninstalling & reinstalling the app & logging out and back into it to see if that would do anything at all correct?

I am using a iPad 6th gen

Userlevel 6

@Aleksey Fankin  @2ez Clan @Bunnibelll 

 

 

What mobile devices are you using and what versions of those devices are they? 

 

We are still looking into this issue at this time but we will add your information to our devs once we receive this from you.

 

Thanks! 

Hello there. Have the same problem, iPad2018 ios 13

I am having this problem and it’s really triggering lol

 

following for the same issue...

Userlevel 6

Hey there @Vrgz_zr nothing yet, we’ll let you know.

Anything yet? @jat0rz 

 

THANK YOU SO MUCH! sorry for being a pain lol

Userlevel 7

Hey again!

Thank you for that!  I went ahead and reported your issue.  As soon as I get a response I will write back here.  This could take up to tomorrow to get a response.  Thanks!

I GOT A PICTURE!!!!

@jat0rz 

Hey! 

https://www.twitch.tv/vrgz_zr That is my link to my stream! Once u respond I will go live! @jat0rz 

 

Userlevel 7

Hey again!

The stream kept loading where?  Did you try watching your stream on your phone?  What is your stream URL?  I want to see when you go live.