Solved

Error with sub in stream labels

  • 28 March 2020
  • 5 replies
  • 247 views

Hello, I have an error with subs, when a person subscribes then it does not appear in the list of streamlabs both in the streamlabels application and on the page, on the Twitch page if it appears but in streamlabs it does not.
  

 

 

icon

Best answer by SecSeaBeast 4 June 2020, 21:58

Hey all, 

If you have followed my previous suggestion and that did not solve your issue, then most likely you need to look into your filter settings. To do this, go to your analytics/ recent events page on Streamlabs.com, then click the funnel icon at the top right. This will open a window showing you what events will show and what will not. A common issue is having the resub monthly minimum set to high. I would suggest enabling this at the bottom of that window, and set months to “1.” After that, go to your alert box settings and make sure each one you want to see is enabled and the settings are set in a manner that will show the alerts you want to see. For example, if you have a minimum bit alert of 100 to show, a 25 bit donation will not show in your recent events. 

Full refresh guide: https://howto.streamlabs.com/streamlabs-in-general-21/how-to-disconnect-your-streamlabs-account-from-twitch-facebook-youtube-mixer-53

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

5 replies

Userlevel 5

Hey @Vicrod,

Could you try refreshing your connection with Streamlabs by carefully following these steps? 
 ` Log out of Streamlabs OBS and Streamlabs.com
 ` Go to https://www.twitch.tv/settings/connections
 ` Under "Other connections", you will find Streamlabs then click "disconnect"
 ` Log out of twitch
 ` Log back into Streamlabs.com

I hope that helps!

 

 

Hello, I have exactly the same problem, I couldn't solve it, could you please help me?

  

Me too I have the same problem, Help please!

Same here…

Userlevel 5

Hey all, 

If you have followed my previous suggestion and that did not solve your issue, then most likely you need to look into your filter settings. To do this, go to your analytics/ recent events page on Streamlabs.com, then click the funnel icon at the top right. This will open a window showing you what events will show and what will not. A common issue is having the resub monthly minimum set to high. I would suggest enabling this at the bottom of that window, and set months to “1.” After that, go to your alert box settings and make sure each one you want to see is enabled and the settings are set in a manner that will show the alerts you want to see. For example, if you have a minimum bit alert of 100 to show, a 25 bit donation will not show in your recent events. 

Full refresh guide: https://howto.streamlabs.com/streamlabs-in-general-21/how-to-disconnect-your-streamlabs-account-from-twitch-facebook-youtube-mixer-53

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!