Solved

Alerts (v2) cross-stream conflict/reset

  • 21 March 2020
  • 5 replies
  • 73 views

I’m using Alerts version 2 and every time I try to set a custom Twitch Follow, the YouTube subscription resets to default settings.  And every time I tried setting a custom YouTube subscription it defaults Twitch follow settings!  Same goes when I tried to set up a Twitch subscription, YouTube member resets back to default!  Now I discovered that anything I do for Twitch, ALL YouTube related alerts get reset!

icon

Best answer by SecSeaBeast 5 June 2020, 02:44

Hey all, 

Thanks for bringing this to our attention. After looking into it, this issue should now be fixed.

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

5 replies

Userlevel 7

Hey there @DanDudeVR 

 

This is very strange! Are you editing via the website, or within Streamlabs OBS itself? 

editing via website

Userlevel 7

Hey there @DanDudeVR 

 

Thanks! I was able to reproduce this. I will keep you posted here.

I am having the same issue. Everything was fine before swapping to v2. Here is the order of events that led to it.

  1. Toggle on v2 beta
  2. edit alert
  3. save alert

after refreshing some alerts but not all were reset to the default settings. I thought it was me but its happened multiple times.

Userlevel 5

Hey all, 

Thanks for bringing this to our attention. After looking into it, this issue should now be fixed.

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!