Solved

Cloudbot isn't in my chat anymore

  • 7 February 2020
  • 3 replies
  • 348 views

I just started streaming again and it doesn't look like cloudbot is in my chat, twitch.tv/oobuzzz

icon

Best answer by SecSeaBeast 5 June 2020, 01:11

Hi @nbw_tv,

If you find that you are having an issue with Cloudbot not showing in your viewer list, please go to your Cloudbot settings and toggle it off for a minute and then turn it back on. Also, you should make sure Cloudbot is moderated in your channel. If you are on Mixer, make sure the chat level is not set too high so that Cloudbot can post messages. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!

View original

This topic has been closed for comments

3 replies

Userlevel 5

Hi there @ooBuzZz!

Cloudbot should now be all working in your chat again. 
I turned it off, waited 5 min and then turned it back on.

 

I am now having this same problem :’(

 

Userlevel 5

Hi @nbw_tv,

If you find that you are having an issue with Cloudbot not showing in your viewer list, please go to your Cloudbot settings and toggle it off for a minute and then turn it back on. Also, you should make sure Cloudbot is moderated in your channel. If you are on Mixer, make sure the chat level is not set too high so that Cloudbot can post messages. 

If you are in need of further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!