Question

Attempting to Connect ...

  • 27 January 2020
  • 19 replies
  • 604 views

 

Hello

For a few days i can no longer use chatbot. 

I always get the following error message:

 

[Streamer Client] - Attempting to Connect ...

[Bot Client] - Attempting to Connect ...

[Failed to Connect] You need to setup your Youtube Gaming Channel first. Simply go to https://www.youtube.com/features and enable the Live Streaming feature.

 

I have setup my youtube channel for streaming! 

Suddenly it didn't work from one day to the next and some friends have the same problem.

 

I logged in several times and even reinstalled the program. unfortunately everything has brought nothing!

 

 

I hope you can help me.

Greeting DCine


This topic has been closed for comments

19 replies

Userlevel 6

Hey there @DCine Gaming Chatbot received a couple updates can you make sure that you have installed those please and then try to generate tokens again.

 

Hallo.. i have the newest Update ( Version 1.0.2.61 ) and i have generate new Tokens…

 it still doesn't work...

  
Userlevel 6

Do you have any Windows updates pending on your PC?

 

If so, start the update(s) and then restart your PC afterward.

 

Then re-open the Chatbot and let us know if you have the same issues. 

 

 

Today I have this problem too

Same exact thing happened to me, too. Updated everything and just started doing this to me out of the blue.

The problem today is due to Youtube API limitations. The Youtube Chatbot and Song Request functionality are temporarily broken.

 

The API rate limit will reset at 0:00 PST. At which time, the chatbot should resume working.

Userlevel 6

Hey there, You should be able to create new token now.

@Edd  i have anythin updatet at the newest version…

 

@Must  sry but it dont work … i dont now why … i have anything tested…

 

Userlevel 4

@DCine Gaming 

Can you please try running Chatbot as administrator and then try to generate a new token?

 

@LovelyShimi  i have test it now… and it dont work :frowning2:

Userlevel 6

Does this issue only happen when you use the bot for Youtube?

 

Do you have any issues when you use the bot for Twitch or Mixer? 

https://gyazo.com/a3e761a824dcd9f298475a57e083cf18

Hey Guys if you guys are still not able to connect your accounts to your desktop bot. make sure you guys:

  1. have both verisions of 2017 c++ installed yes 32 and 64 even if you have 64 install both.
  2. make sure run as admin always.
  3. regenerate your tokkens after installing your missing files

Hey Guys if you guys are still not able to connect your accounts to your desktop bot. make sure you guys:

  1. have both verisions of 2017 c++ installed yes 32 and 64 even if you have 64 install both.
  2. make sure run as admin always.
  3. regenerate your tokkens after installing your missing files

i will check this…

 

Estou com o mesmo problema, já fiz todas as alternativas e nada resolveu.
Por favor alguém me ajuda!!!!

Consegui resolver meu problema com esse video:

https://www.youtube.com/watch?v=38yFFdqF7uY&t=116s

Consegui resolver meu problema com esse video:

https://www.youtube.com/watch?v=38yFFdqF7uY&t=116s

você pode escrever uma solução aqui brevemente?
assistiu o vídeo, ele apenas excluiu a pasta e reinstalou o programa. sem conhecer o idioma, é difícil entender do que ele está falando ainda, não há legendas.
Como você resolveu esse problema? Já reinstalei o programa várias vezes, até instalei o python de acordo com as recomendações e assim por diante. Estou escrevendo através de um tradutor, espero ter escrito tudo corretamente

Hey Guys if you guys are still not able to connect your accounts to your desktop bot. make sure you guys:

  1. have both verisions of 2017 c++ installed yes 32 and 64 even if you have 64 install both.
  2. make sure run as admin always.
  3. regenerate your tokkens after installing your missing files

i will check this…

 

did you end up with a problem? tell me how?

Friends, spent a few hours. Still, I decided to host our common problem.

With a profile on twitch, everything works well even in offlane mode.

It didn’t connect to Youtube the same way you all did.

I tried everything that is on this forum (disconnected ip6 and other).
All the same, when connecting youtube stream it was written endlessly Attempting to Connect

How, in the end, everything was set up: I started broadcasting on youtube without the chatbox program.

For already tired of messing with him.

Then, during a pause on the broadcast, I decided to test it: I started chatbox,
created token via youtube streamer and connected! Yes Yes! did the same with youtube bot and streamlabs. Try it and you.

I hope I clearly wrote through google translate, and I also hope that you will succeed :D

There will be questions (I’m not sure that I’ll come here again) write, if anything, to the mail: [email protected], I will try to help.

 

Userlevel 5

Hey @Enemy Mind,

Thanks for bringing this up. So generating new tokens while doing a live public stream on YouTube did it. 

For further assistance, please join us on discord or submit a ticket.

Tickets: https://support.streamlabs.com/hc/en-us/requests/new

Thanks!